搞了两天的wamp环境报了一堆错,还是使用套件痛快

jffcdh 19天前 96

不知道各位有没有使用过集成环境,我起初使用的是ampserv5.2.6,不过随着php版本的更新,而这个amp也不见更新,放弃使用它了,换了国外的wampserver,不过由于每次重装系统都要重新安装wamp,嫌麻烦,又放弃了使用wamp,又转来使用不用安装即可使用的phpstudy,自从用了这个以后,就再也没换过,不但可以不用安装,还可以切换不同版本的php,最主要的是一直都有人维护,有人维护就能一直提供新的功能,软件出现问题也能及时得到解决。

虽然集成环境方便、好用,但是自己搞开发两三年了,从来没有自己尝试安装过wamp环境,闲暇时候,也想自己安装一下,看自己能不能搞定,于是说干就干,将所有需要的软件下载下来就开始安装,恶梦开始了,安装总是报这样或者那样的错误,折腾了两天无法将网上说简单的web环境给安装好,好丢脸...

最后决定还是放弃了,不再折腾安装什么web环境了,还是使用集成环境软件痛快,何必给自己找不痛快,去找工作别人也不会考你如何安装web环境,不是吗?

0 人点赞  ∙  0 人收藏  
加入收藏 点赞 我要评论

目前共有 4 条回复

zs448
zs448 19天前

为什么要难为自己?会装web环境不见得技术多么牛逼,集成环境那么好用,现在的集成环境扩展性也越来越强,定制性也好,楼主放弃是对的,我就从来不安装这些东西.

aerph
aerph 19天前

现在php越来越难找工作了,市场越来越小,我身边好多旁友都在转py和爪哇了....

kola
kola 19天前

刚开始使用了一段时间phpwamp集成环境,不过每次下载都要加QQ群,太烦人了;后来转来使用phpstudy,一直使用,好像还phpstudy还推出了“PHP程序员工具箱”,虽然我没安装过,应该是挺好用的吧,特别是Mac上的界面就特别招人喜欢,很遗憾我没有Mac电脑!?

mizlou
mizlou 19天前

这里有没有跟我一样,订阅了APMServ发布通知的?从14年等到现在,4年过去了,已经取消等待,因为自从有了Mac,就不再需要APMServ这种东东了。